Google recommends updating Chrome whichever antes debido a una vulnerabilidad

0


Google está pidiendo públicamente a los usuarios que actualicen Chromium whichever antes debido a una vulnerability que está siendo explotada de forma activa por malicious actors.

The parched version of Google Chrome is 105.0.5195.102 (al menos in Windows), which fixes a serious fallo de seguridad de día ceroseguido como CVE-2022-307, that consists of an insufficient validation in Mojo, a collection of bibliotecas del entorno de ejecución empleado por Chromium.

Google no ha proporcionado una information exacta sobre el fallo de seguridad y es más, ha commentado que “el acceso a los detalles de errorses y los enlaces puede mantenerse restringido hasta que la mayoría de los usuarios hayan actualizado con la correction”. Esto parece indicate that la compañía ha preferido reservarse la información para evitar allanar el camino todavía más a los cibercriminales, lo that already glimpse that podría tratarse of a vulnerability easy of explotar además peligrosa. El fallo ha sido reportado por un investigador no identificado que ya ha sido recompensado por el gigante del buscador.

The lack of information already in the area the possibility that Chrome will not be used as a web browser affected by the vulnerability, as if it has been impacted in the original product, Chromium (that is enough used as a web browser between the users of Linux) , means that Microsoft Edge, Opera, Vivaldi, Brave and other applications are relevant, so that we recommend to proceed to verify the updates of this form activated in the following days as a medium of precaución.

The approval of the Chrome version is realized from the main menu of the application and directing to Ayuda > Information of Google Chrome. Hacer eso no solo sirve para ver el número de la version, sino que también forzará el processo de update en Windows y macOS, mientras que en Linux hay que esperar a que llegue como una updating de l’system a través del repositorio de Google o el de terceros que esté empelando, como es el caso de Flathub. Google no ha mencionado, al menos por ahora, a Android.

As there is hemos dicho, the loss of transparency of Google in torno has already been seen in the area if the origin of the vulnerability is in Chromium or in Chrome. Si está en el primero, sería muy recomendable comprobar las updates para el derivado de turno, ya se Microsoft Edge, Opera, Brave, Vivaldi, etc.

Leave A Reply